DateSunday, 28. May 2006

Typo3 – No template found!

Nachdem man Typo3 installiert hat und eine neue Seite angelegt hat erscheint folgende Fehlermeldung “No template found!”. Diese Fehlermeldung besagt, dass für die aktuellen Seite kein Template definiert ist. Aber was ist ein Template? Ein Template ist eine Schablone. In einem Template wird alles definiert, was statisch ist.
Um ein Template anzulegen, klickt man einfach in der linken Leiste auf Template und in der mittleren Spalte auf die oberste Seite unter dem Globus. Nun muß man nur noch in der rechten Spalte auf den großen Button mit der Aufschrift “Create template for a new site” klicken und die Meldung bestätigen und schon sollte die Fehlermeldung auf der ersten Seite verschwunden sein und “HELLO WORLD!” angezeigt werden.

[random_content group_id=”211″ num_posts=”1″]

Typo3 – No pages are found on the rootlevel!

Nachdem ich mich letztens über die Fehlermeldung beschwert habe, mußte ich feststellen, dass ich bei Google unter den Top5 bin, wenn man nach der Fehlermeldung sucht. Mein Beitrag hilft den Menschen da natürlich nicht.

Die Fehlermeldung “No pages are found on the rootlevel!” tritt auf wenn keine Seite im Backend angelegt ist. Einfach im Backend von Typo3 einloggen und in der linken Navigationsleiste auf “Page” (Seite) klicken. Anschließend auf den kleinen Globus in der Mitte klicken und “New” (Neu) auswählen. Nun kann man auf der rechten Seite entweder den Wizard nehmen oder einfach “A new Site” klicken. Man sollte beim anlegen darauf achten, dass das Häckchen bei “Hidden” bzw. “Versteckt” nicht gesetzt ist. Nachdem man einen Seitentitel vergeben und seine Seite neu geladen hat sollte die Fehlermeldung weg sein.

Sollte jemanden diese Anleitung nicht helfen oder Sie falsch sein, kann er mir gerne einen Kommentar hinterlassen. Aber ich glaube, dass nur das nicht vorhandensein von einer Seite diese Fehlermeldung auslöst.

Wer anschließend die Fehlermeldung “No template found!” erhält, muß mal die Blogsuche betätigen.

[random_content group_id=”211″ num_posts=”1″]

© 2020 BugBlog.de

Theme by Anders NorénUp ↑