Typo3: Dependency Error – Extension Installation

Manche Extensions brauchen umso richtig zu funktionieren andere Extensions als Grundlage. Wer dieses nicht beachtet kann sich durchaus seine ganze Typo3 Installation zerschießen. Dependency Errors wie diese

The running TYPO3 version (4.0) is lower than required (4.0.0)

kann man ignorieren.

Allerdings kann es auch vorkommen das man sowohl im Backend als auch im Frontend nichts ausser Fehlermeldungen mehr zu sehen bekommt.